Select Page

After upgrading to Yosemite, the following error window kept popping up at start up and at regular intervals.jre_error

‘To view this web content, you need to install the Java Runtime Environment”

This error was due to an extension that was loaded at startup that required Java. I’m still not sure which one it was.

However, installing the Java Runtime Environment from Oracle did not stop the messages from happening. Lots of other proposed fixes on different forums also didn’t help.

The final fix that worked is to download and install  JRE from Apple support here.

Hat Tip to vafarmboy at Ars Technica